Jump to content
MatuZalen

HLRAD No me sirve

Recommended Posts

Hola. Soy nuevo en esta comunidad, y quisiera saber una cosa, Estaba haciendo un mapa para jugarlo yo en cs cz y cuando lo exporte HLrad (la aplicación para las luces) No me funcionó!
Hice un mapa de prueba, un simple cuadro con un Light_env, cuando Hlrad inicio se puso esto en el LOG: 
 

-----  BEGIN  hlrad -----
Command line: C:\Users\Home\Desktop\MAPPER~1\VALVEH~1.5\MAPPIN~1\zhtl\hlrad.exe -extra "C:\Users\Home\Desktop\Mapper kit\adajfa0agw" 
Arguments: -extra "C:\Users\Home\Desktop\Mapper kit\adajfa0agw" 
>> There was a problem compiling the map.
>> Check the file C:\Users\Home\Desktop\Mapper kit\adajfa0agw.log for the cause.

-----   END   hlrad -----


No se que hacer, intente re instalar el HLrad, pero no me sirvió. Espero me ayuden :(

Share this post


Link to post
Share on other sites

Ya lo solucione. Sólo re-instalen o busquen otra vez las herramientas del HLrad o HLvis y las cambian, o puede que sea por la carpeta donde se compila el mapa. Si esta muy escondida puede causar problemas al exportar a .BSP ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...