Jump to content

Típico Error Al Compilar En Batch Compiler...


Jhon

Recommended Posts

Explicaré "detalladamente" , espero que lo lean correctamente , pasa que normal acabe un mapa con temática de TTT (para otra comunidad) e informo que use solo texturas del mismo HL o VHE , únicamente use 1 textura personalizada (Jhon_Firma.wad) que viene ser mi firma/créditos del mapa. Lo que hice fue exportarlo a .map (ttt_laberinto_v2.map) y cuando abri el batch compiler (aclaro que lo configure correctamente como índico un post de este sitio web) y seleccione el archivo .map que esta en mi escritorio, y al darle RUN lo que me molesta es que al darle esa opción obviamente aparece el cuadro negro , pero al instante desaparece osea dura 1 segundo el cuadro y desaparece sin aviso, paso la captura (censuro la hora por fines personales). Por se acaso informo que ya puse alt + p en el VHE y no hay errores.

batch.png.e3a34008724b09405b6e502cb10cf2c5.png

Y obviamente tiene que ver el .log pero aca viene otro problema que al buscar el ttt_laberinto_v2.log en el buscador de archivos o windows no aparece nada, sino aparece "compile" que eso no sirve porque al darle click es lo mismo que al darle RUN y pues pasa lo mismo del cuadro que desaparece en 1 segundo.

batch2.thumb.png.4f19958e1c8718bfa169b98ed4a8e3c2.png

Con esto aclarado y explicado espero que me ayuden, tengo muchos mapas terminados y por este error nunca lo pude públicar, compilar y probar. 

PD: El país de mi perfil no es el país donde vivo , coloque aleatoriamente por seguridad personal :)

Edited by Jhon
pais
Link to comment
Share on other sites

  • 2 weeks later...

en mis 2 meses de experiencia nunca e visto un caso tan particular y despues de pensarlo tanto llegue a 2 conclusiones

1.- el mapa tiene tantos errores que crashea el cmd

2.- el problema no es del compilador si no del cmd, si se que dice que el mapa tiene problemas pero deberias buscar como hacer que no crashee el cmd

Link to comment
Share on other sites

En 19/11/2021 a las 15:06, Jhon dijo:

Sigo esperando respuestas... Espero no lo hagan apropósito. @LeaN@FedeeRG4L

Hola andamos muy inactivos todos mil disculpas.

Prueba correr el batch compiler en modo administrador

De casualidad el batch, el mapa o alguno de sus archivos para compilar lo tienes en un disco duro externo?

Link to comment
Share on other sites

  • 2 weeks later...

Buenas, disculpa la demora en responder, bueno, en modo administrador me va igual el error, aunque por se acaso informo que los mapas al compilar o de la nada me aparecen en este tipo de ícono o archivo, no se si tiene que ver con el error, pero ahí lo dejo.

a.png.745c94c225375fcf849118b7d93f48c6.png

Y los mapas que los quiero compilar elegi que van a ESCRITORIO para despues el archivo .bsp pasarlos a la respectiva carpeta de CS para testearlo.

Y el batchcompiler , tanto como APP, instalador y carpeta de archivos, estan igual en el escritorio. @FedeeRG4L

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...