Jump to content
  • Hola invitado

    Hello, if you speak English, you can change the language by going to the footer of the page.

[Problema] Teleport...


Nax0ne

Recommended Posts

buenas! :(=E):

 

Mi problema es el siguiente:

 

Cuando cree un teleport (trigger_teleport) se me ocurrio hacerle otra cosa mas.. entonces lo que hice fue poner un trigger_auto con 60 segundos.. y al pasar esos 60 segundos los players seran teletransportados al info_target donde lo puse yo.

 

Y pues... al compilarlo, voy a entrar al mapa, cuando inicia el player es rapidamente teletransportado y ni si quiera pasa 1 segundo de los 60 que le puse.

 

¿Porque sera? :S :(='():

 

¿Puse algun trigger equivocado? :(='():

Link to comment
Share on other sites

Delay before trigger 60

 

si no funciona pones -60

 

 

podes usar tambien un trigger multiple y una multi_manager para hacer que se teletransporten

 

trigger_multiple:

target: xd

 

multi_manager

name xd -------------> vas a edicion avanzada y pones 60 segundos y listo.

 

y no te olvides de mandarle un saludo de mi parte a tu prima

Link to comment
Share on other sites

Delay before trigger 60

 

si no funciona pones -60

 

 

podes usar tambien un trigger multiple y una multi_manager para hacer que se teletransporten

 

trigger_multiple:

target: xd

 

multi_manager

name xd -------------> vas a edicion avanzada y pones 60 segundos y listo.

 

Gracias Martin. :(=E):

 

Probare y vere si funciona.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using our website, you accept our Privacy Policy and agree to the established conditions.